مرورگرهای ضعیف و impress.js

مرورگرهای قدیمی و یا ضعیف نمی‌توانند از فایل‌های impress.js پشتیبانی کنند.

برای اینکه پیام مناسبی روی صفحه ظاهر شود، کد زیر را به فایل HTML خود اضافه کنید.

<body class="impress-not-supported">
<div class="fallback-message">
  <p>Your browser <b>doesn't support the features required</b> by impress.js, so you are presented with a simplified version of this presentation.</p>
  <p>For the best experience please use the latest <b>Chrome</b>, <b>Safari</b> or <b>Firefox</b> browser.</p>
</div>

در متن فوق تذکر داده شده برای دیدن بهتر فایل از مرورگر های قوی و پیشرفته مانند کروم، فایرفاکس و یا سفاری استفاده کنید.

پاسخ دهید